Page 1 of 1

Glitched Pistol Suppressors

Posted: Tue Aug 07, 2018 4:40 pm
by Cairon
Hi all,

Not sure if this issue has been raised or if it may just be on my end but when I add a suppressor to any pistol on our server it appears to have a mis-skinned suppressor.

Again I don't know if this is a problem on my end but I recall someone else mentioning it in Discord at some point.

Many thanks, Cairon.

Re: Glitched Pistol Suppressors

Posted: Tue Aug 07, 2018 5:34 pm
by Ztranier
ahoy Cairon

it is not only on your end

we have that Problem for a couple of months now, because of the last NWI update, wich bugged lots of the customized files, but thanks to DD Monster amount of work we are still able to play on our INS Server!!!

however the silencers still do work even if the look wired

Re: Glitched Pistol Suppressors

Posted: Wed Aug 08, 2018 8:12 pm
by Cairon
Thanks for the response Ztranier!

I recall now about the update, just thought I would raise the issue and see if there is any way I can help resolve it.

Thanks, Cairon!

Re: Glitched Pistol Suppressors

Posted: Wed Aug 08, 2018 8:24 pm
by Ztranier
that update is also the reason why you might miss a big bunch of nice maps we used to have on the rotation

Re: Glitched Pistol Suppressors

Posted: Thu Aug 09, 2018 10:39 am
by DarkDeamon
I tried to resolve by editing the file causing the issue and it crashed the fucking server.
There are code errors within the mod files that cascade across several files and would mean editing about 8-10,000 lines of code, some of which are in files I don't have the correct decompiler for!