GPU Poor Performance

Image

Moderators: Admiral of the Fleet, Vice Admiral

Post Reply
User avatar
Harrod200
Posts: 66
Joined: Sun Jan 06, 2019 6:02 pm
Location: Terra-Luna L5
=EBS= Harrod200’s avatar
Loading…

GPU Poor Performance

Post by Harrod200 » Wed Mar 13, 2019 9:03 am

https://www.userbenchmark.com/UserRun/1 ... PHICS_CARD

Says it all really. Just bolted the new CPU/Mobo/Ram in and that's performing nicely, but the GPU is...not.

Running on a Corsair TX650M PSU, which is more than sufficient according to CM's calculator. Nice fresh Win10 install, all good, except for the fact the card's performing at a fraction of its potential.

The only thing I can think of is if the power leads from the PSU to GPU aren't good for both 6 and 8 pin PCIE plugs to be used simultaneously; maybe only one jack's worth of power is being delivered?

User avatar
warlock359205
Posts: 308
Joined: Tue Oct 23, 2018 7:12 pm
Location: portsmouth uk

Re: GPU Poor Performance

Post by warlock359205 » Wed Mar 13, 2019 8:04 pm

latest drivers? mine has updated 4 times in the last month
Image

User avatar
0v3rz34l0u5
Posts: 781
Joined: Tue Oct 23, 2018 8:29 pm
Location: Hertfordshire
Contact:

Re: GPU Poor Performance

Post by 0v3rz34l0u5 » Wed Mar 13, 2019 9:25 pm

If it’s a power issue, the computer would probably just fall over.

Have you been through the nVidia settings?
We’re not the avatars we create. We’re not the pictures on the film stock. We are the light that shines through. All else is just smoke and mirrors. Distracting, but not truly compelling.
Image

User avatar
Harrod200
Posts: 66
Joined: Sun Jan 06, 2019 6:02 pm
Location: Terra-Luna L5
=EBS= Harrod200’s avatar
Loading…

Re: GPU Poor Performance

Post by Harrod200 » Wed Mar 13, 2019 9:27 pm

I don't know what exactly changed but it seems to have resolved while i was going through a few things with smokebuds. It's now solidly 'as expected' for a 2080. Will see what can be done to get it a bit higher over the weekend.

Post Reply